Zap Errors
Incident Report for Zapier
Resolved
All zaps and tasks are back up to speed. As long as DynDNS holds steady we should be okay! We're preparing an email to go out to those without auto-replay enabled that experienced errors with remediation instructions. Expect those within the next hour or so.
Posted Oct 21, 2016 - 10:44 PDT
Update
Hooks/instant zaps are all caught up - we're ramping polling zaps back up. Looking good!
Posted Oct 21, 2016 - 10:28 PDT
Monitoring
Looking like it is clearing up. We're going to start turning zaps and tasks back on.
Posted Oct 21, 2016 - 10:00 PDT
Identified
We've confirmed the outage is definitely related to a recurrence of the previous global outage of DynDNS - we have a plan to route around it and are working on it now. All tasks and zaps are currently paused to prevent errors. More information soon!
Posted Oct 21, 2016 - 09:45 PDT
Investigating
Same issue as before - we are investigating issues resolving DNS names on our backend services, causing Zaps to fail.
Posted Oct 21, 2016 - 09:23 PDT