Delays in Zap history visibility
Incident Report for Zapier
Resolved
We appreciate your patience and understanding regarding recent issues experienced with Zapier. We encountered a problem starting at 0700 UTC which caused delays in displaying zap history. Thanks to the dedicated work of our technical team, the incident has been resolved as of 1100 UTC.
Please be assured that even though the zap history was delayed, all zaps ran on schedule and processed properly without any data loss. All runs during the incident period are now accurately reflected in your zap history.
We are closely monitoring this situation to ensure the fix holds firm and everything continues to work seamlessly. Your experience using Zapier matters to us, and we want to ensure you can rely on our service without disruptions.
If you have any concerns, queries, or if you encounter further issues, please feel free to reach out to our Support Team for assistance at https://zapier.com/app/get-help.
Posted Jan 30, 2024 - 03:31 PST
Update
We are currently investigating an incident that began at 0700 UTC and is still ongoing. The issue is causing a delay in Zap run visibility in Zap history. At this time, we do not have any known workarounds.
We would like to reassure users that no data loss has been reported or expected due to this incident. Zaps are running as usual and the delay is reducing now.
We understand that the delay in visibility of Zap runs may impact your workflow, and we are working diligently to rectify this problem.
We will keep you updated as we gain more understanding of the issue. Your patience is greatly appreciated. Please feel free to reach out to our support team if you have any immediate concerns or questions.
Posted Jan 30, 2024 - 03:17 PST
Investigating
We are currently investigating an incident that began at 0700 UTC and is still ongoing.
Posted Jan 30, 2024 - 03:10 PST