500 errors using AI by Zapier

Incident Report for Zapier

Resolved

We have resolved the issue with API tokens when using the AI by Zapier app. If you continue running into errors, please let our support team know: https://zapier.com/app/get-help
Posted Mar 06, 2025 - 16:26 PST

Investigating

We are currently investigating an issue with our AI by Zapier integration. Users have been experiencing 500 errors - the specific message reads "Unexpected error fetching AI response, status: 500".
At this point, we don't have a known workaround and we are diligently investigating the issue.
Posted Mar 06, 2025 - 16:07 PST