Throttling of Zap Runs using Apps with Static IP addresses
Incident Report for Zapier
Resolved
Our team has fixed the throttling issue and replayed any effected runs.

All Static IP Zaps should be back to fully functional now.
Posted Feb 07, 2025 - 11:34 PST
Identified
We've identified an issue with apps using Static IP addresses. During affected times this may have resulted in throttling or errors of Zap Runs using affected apps.

The incident began at 15:15 and ended at 15:35 UTC.

As of now, Zap Runs should be functioning as expected. If you encounter any issues or errors related to Zap Runs during the incident, they can be replayed.

No data loss is anticipated from this incident.

For any further queries or assistance, kindly reach out to our Support Team: https://zapier.com/app/get-help
Posted Feb 07, 2025 - 08:00 PST