Errors on Upload File action causing Zaps to turn off
Incident Report for Zapier
Resolved
We are receiving HTTP error codes 403, 502, and 503 with information indicating that calls are being rate limited on the Google side. Because these error codes are not standard error codes for rate limiting (HTTP 429), our system may stop the Zap instead of correctly retrying it later.
Posted Dec 09, 2022 - 09:58 PST
Update
We are receiving HTTP error codes 403, 502, and 503 with information indicating that calls are being rate limited on the Google side. Because these error codes are not standard error codes for rate limiting (HTTP 429), our system may stop the Zap instead of correctly retrying it later.
Posted Dec 09, 2022 - 09:57 PST
Investigating
We are receiving HTTP error codes 403, 502, and 503 with information indicating that calls are being rate limited on the Google side. Because these error codes are not standard error codes for rate limiting (HTTP 429), our system may stop the Zap instead of correctly retrying it later.
Posted Dec 09, 2022 - 09:55 PST
This incident affected: Apps.