Some zapier.com pages may return a 500 error, not affecting Zap runs
Incident Report for Zapier
Resolved
The issue has been Resolved -- all Zapier.com pages are accessible. Zap Runs and Tasks continued to process as expected during this incident - no data was lost.

On April 5th, we experienced an issue that caused our sessions database to error, which meant users couldn’t consistently access Zapier.com pages. Upon further investigation and research, we discovered database storage capacity limits caused this incident.

We’ve resolved the issues with our database storage limits and will further address database capacity to avoid similar incidents in the future.

Please note that all Zap Runs and Tasks were processed as expected -- no data loss occurred.

If you run into any trouble accessing Zapier.com, please reach out to our Support Team: https://zapier.com/app/get-help

We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Posted Apr 06, 2022 - 16:08 PDT
Monitoring
Hi everyone!

We're happy to inform that the root cause of this issue has been identified and mitigated.

The root cause of not being able to access certain pages on zapier.com was due to a database storage capacity.

If you continue to see website-related issues and/or have any questions, we'd like to invite you to contact our support team here:

https://zapier.com/app/get-help

Thanks so much!

Kindest regards,
Zapier support
Posted Apr 06, 2022 - 05:56 PDT
Investigating
Hi everyone,

We are aware that some pages on zapier.com may return a 500 error. This may affect:

- Accessing/logging in
- Viewing Zaps
- Creating Zaps
- Viewing Zap history

This is not affecting:

- Zap runs (workflow automation)

We are currently investigating the root cause—kindly subscribe to the Statuspage notifications for more updates.

We appreciate your patience while we're getting this resolved.

~ Zapier Support
Posted Apr 06, 2022 - 05:19 PDT
This incident affected: Website.