Access to zapier.com intermittently down
Incident Report for Zapier
Resolved
The issue has been RESOLVED — all Zapier.com pages are now accessible. Zap Runs and Tasks continued to process as expected during this incident - no data was lost.

This intermittent access issue went for about 20 minutes but is now working as intended.

If you run into any trouble accessing Zapier.com, please reach out to our Support Team: https://zapier.com/app/get-help.

We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Posted Jul 19, 2022 - 19:02 PDT
Monitoring
We’ve implemented a fix to address an issue on accessing our website. The fix has now mitigated those impacts, and you should be able to log in and access Zapier.com as expected.

We’ll continue monitoring and updating this StatusPage within the next 24 hours once we’re confident the fix has fully resolved the issue.

If you have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help.
Posted Jul 19, 2022 - 18:34 PDT
This incident affected: Website.