Task processing delays
Resolved·Degraded performance

This incident has been fully resolved and Task processing has returned to normal.

If you have any questions about this, please contact us: https://zapier.com/app/get-help

Wed, Dec 16, 2020, 07:41 AM
(4 years ago)
·
Affected components
Updates

Resolved

This incident has been fully resolved and Task processing has returned to normal.

If you have any questions about this, please contact us: https://zapier.com/app/get-help

Wed, Dec 16, 2020, 07:41 AM

Monitoring

We've identified the cause of the delays and implemented a fix. Task processing times should be returning back to normal soon.

We'll provide a final update once this has been fully resolved.

Wed, Dec 16, 2020, 07:26 AM(15 minutes earlier)

Investigating

Some Zaps are currently experiencing Task processing delays. You may see this reflected in your Task History as a "Playing" status.

Our team is currently working to resolve this issue and will continue to provide updates.

Wed, Dec 16, 2020, 06:49 AM(37 minutes earlier)