Delay and Digest not releasing
Incident Report for Zapier
Resolved
The servers have been restarted and Delay and Digest tasks have all caught up as Monday, 3 September at 08:20, UTC. We're very sorry for any inconvenienced caused by the disruption to your workflow!
Posted 16 days ago. Sep 04, 2018 - 15:21 PDT
Update
Delay and Digest were not releasing due to server issues. The servers have been restarted and Delay and Digest tasks should catch up soon. We'll close this once they have.
Posted 17 days ago. Sep 03, 2018 - 01:17 PDT
Monitoring
Delay and Digest were not releasing due to server issues. The servers have been restarted and Delay and Digest tasks should catch up soon. We'll close this once they have.
Posted 17 days ago. Sep 03, 2018 - 01:13 PDT
Update
We are continuing to investigate the cause of this one. Please subscribe for updates on this to stay up to date.
Posted 17 days ago. Sep 02, 2018 - 23:57 PDT
Investigating
As of September 3rd, 2018, Delay by Zapier has been experiencing issues with releasing the delay step after the delay period ends. We currently do not have any known workarounds for this. This issue has been raised to our developers and we are currently researching a solution. Subscribe to updates to hear when it's resolved!
Posted 17 days ago. Sep 02, 2018 - 23:33 PDT