Zap runs may show as being in a "Playing" status
Incident Report for Zapier
Resolved
This issue is now resolved. Zap runs are no longer experiencing delays and all runs that we're previously stuck in the "Playing" status have been replayed.

If you have any follow-up questions, please reach out to the support team! https://zapier.com/app/get-help
Posted Jul 23, 2024 - 11:50 PDT
Investigating
We are currently investigating an issue with our service where some Zaps may run with a slight delay or appear in the "Playing" status within the Zap History.

As a result of this issue, you may notice a delay in your Zaps completing their tasks. We understand the inconvenience this may be causing, and we assure you that our team is diligently working to understand and resolve this issue.

The status of the issue will be continuously updated as more information becomes available to us.
Posted Jul 23, 2024 - 09:28 PDT
This incident affected: Zaps.