Delays processing Zap Run data
Incident Report for Zapier
Resolved
The backlog of Zap Run data has been processed and current runs are processing normally as of 2021-12-23 00:55 UTC.
Posted Dec 23, 2021 - 08:10 PST
Identified
The issue has been identified and a fix is being implemented.

There is no data loss anticipated and once the backlog has been processed, any Zaps that ran will have details available in the Zap history.
Posted Dec 22, 2021 - 12:56 PST
Investigating
We're currently experiencing delays in processing Zap Runs (Task Usage is being recorded as intended) and our engineers are working on getting this issue resolved.

There is no data loss anticipated and once the backlog has been processed, any Zaps that ran will have details available in the Zap history.
Posted Dec 22, 2021 - 08:07 PST