Errors in Zap Processing, the Zap Editor and Zap Pages
Incident Report for Zapier
Resolved
The issue has been resolved, and all Zapier.com features are now functioning as expected. The incident started today at 3:35 UTC and was resolved by 4:00 UTC.

After the fix, tasks can be replayed, Zaps should be appearing in folders, and Zaps should be triggering as expected.

Unfortunately, our team detected a count of roughly 1.95k dropped trigger events for the New Zap Error trigger of the Zapier Manager integration during this period which could not be recovered.

We apologize for any inconvenience this may have caused and appreciate your patience during this incident. If you have any further questions or concerns, please reach out to our Support Team:

https://zapier.com/app/get-help
Posted Jun 15, 2023 - 13:45 PDT
Update
We were experiencing issues starting on June 15 at 3:35 UTC with Zapier.com and the Zap Editor, Zap History, and delay in processing hooks. We have implemented a fix are currently monitoring the issue, and will update this status page once new information becomes available.

A few areas that may have been affected:

- Zaps not appearing in folder on the My Zaps page
- Zapier Editor failing to load or allow edits
- Zaps not triggering

If you have any questions about this incident, please reach out to our Support team:

https://zapier.com/app/get-help
Posted Jun 15, 2023 - 09:23 PDT
Monitoring
We were experiencing issues starting on June 15 at 3:35 UTC with Zapier.com and the Zap Editor, Zap History, and delay in processing hooks. We are currently monitoring the issue, and will update this status page once new information becomes available.

A few areas that may have been affected:

Zaps not appearing
Unable to edit Zaps
Zap not triggering
Posted Jun 15, 2023 - 09:16 PDT
This incident affected: Website and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).