Some apps may be experiencing account disconnects & reconnects
Incident Report for Zapier
Resolved
Hi all,

We're happy to announce that the source of the issue has been tackled and should no longer affect trying to authenticate/connect with an application.

In case you continue to see connection issues, please create a new support request by logging into your Zapier account and filling out the contact form:

https://zapier.com/app/get-help

Thank you so much for your patience—and please accept our sincerest apologies for this inconvenience.

Kindest regards,
Zapier Support
Posted Mar 31, 2022 - 05:12 PDT
Identified
Hi there!

Our engineers have identified the cause of this and will be implementing a fix, ASAP.
Posted Mar 30, 2022 - 11:40 PDT
Investigating
Hi everyone!

We'd like to inform you that some Apps may experience some errors with account disconnections and this may cause errors with reconnections too.

Our team are working on a fix so we'll provide an update as soon as we can.

Kindly subscribe to the status page notifications or check this page.

We appreciate your patience while we're getting this resolved, and apologize for any inconvenience.

All the best,
Zapier Support
Posted Mar 30, 2022 - 06:59 PDT
This incident affected: Apps.