Zap runs are delayed
Incident Report for Zapier
Resolved
After monitoring the fix and replaying the delayed Zap runs, this incident is now resolved. If you do notice any data loss, kindly reach out to our support team from https://zapier.com/app/get-help.
Posted Mar 28, 2022 - 04:40 PDT
Update
The root cause of this incident has been resolved. Zap runs that were delayed are being replayed.
The backlog of Zap runs replaying is expected to finish by 26 March 2022 01:28 UTC.
Posted Mar 25, 2022 - 13:20 PDT
Monitoring
A quick update:

The source of the issue is being addressed and new trigger events (both polling as instant triggers) are working as intended again.

We're currently in the process of replaying all trigger events that may have been delayed between 15:15 UTC and 15:45 UTC (today).

Thanks so much!

Zapier Support.
Posted Mar 25, 2022 - 09:51 PDT
Identified
Hi everyone!

We'd likely to inform you that some Zaps may experience a delay in triggering. This may affect both polling and instant triggers.

There is no data loss (meaning Zap runs will run, but delayed) and we'll provide an update once Zap runs will resume. Kindly subscribe to the status page notifications or check this page.

We appreciate your patience while we're getting this resolved, and apologize for any inconvenience.

All the best,
Zapier Support
Posted Mar 25, 2022 - 09:31 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers).