Delayed trigger events for Zaps
Incident Report for Zapier
Resolved
The issue has been Resolved -- all Zap runs and triggers should now be running as usual. Some Zap Runs and triggers were delayed during this incident - no data was lost.

On November 14th, we experienced an issue that caused delays in polling and instant triggers, this also caused longer than usual running status on Zap runs.

We’ve resolved the issues and will further address this to avoid similar incidents in the future.

If you run into any trouble with your Zap runs in the future, please reach out to our Support Team: https://zapier.com/app/get-help

We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Posted Nov 15, 2022 - 05:05 PST
Monitoring
Our team has implemented a fix for this issue, and we're currently monitoring. In the meantime, the following issues may be a result of this incident:

* Delay in Zaps triggering
* Zap runs stuck in ‘Playing’ state

With that said, our team has found no indication of data loss for any Zaps stuck in a 'Playing' state or those with delayed trigger events.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything:
https://zapier.com/app/get-help
Posted Nov 14, 2022 - 11:04 PST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2022 - 10:44 PST
Investigating
Our team recently discovered an issue resulting in delayed trigger events for Zaps. You may see a delay in a Zap triggering until this is resolved.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help
Posted Nov 14, 2022 - 10:35 PST
This incident affected: Website, Apps, Developer Platform and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).