Zapier.com pages are not loading as expected!
Incident Report for Zapier
Resolved
The deployed fix has resolved the issue, and normal loading behaviour has been restored.
Posted Nov 10, 2020 - 20:51 PST
Monitoring
We have deployed a fix for this issue, and all Zapier pages should now be loading correctly. Our testing so far has been successful, and we're tracking the situation to ensure all impacts are resolved.
Posted Nov 10, 2020 - 18:48 PST
Identified
The root cause for this issue has been identified, and we are working to deploy a fix as soon as possible.
Posted Nov 10, 2020 - 16:39 PST
Investigating
We're currently investigating why Zapier.com pages are not loading as expected. Currently, this incident is impacting the ability to log-in, access Zaps, and Billing details.
Posted Nov 10, 2020 - 14:57 PST
This incident affected: Website.