Errors when using the Formatter app
Incident Report for Zapier
Resolved
We have monitored the fix and we can confirm that the incident is now resolved. We're sorry about the trouble caused by the issues with Formatter app today.

Any Tasks that are showing an error can now be replayed (https://zapier.com/help/manage/tasks/replay-failed-tasks-in-zaps), or if you have Autoreplay enabled they'll be retried automatically.
Posted Nov 17, 2020 - 08:47 PST
Monitoring
We have identified the root cause of the issue and we've released a fix. We'll continue to monitor the situation until marking this as resolved.
Posted Nov 17, 2020 - 08:30 PST
Investigating
We are aware of some issues processing data using our built-in Formatter app. We're aware of the issue and we're currently investigating. We're sorry for the trouble this is causing, and we hope to find a resolution soon. We'll post updates here as we have them.
Posted Nov 17, 2020 - 08:04 PST
This incident affected: Apps.