Slow loading throughout Zapier
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted Nov 06, 2020 - 01:14 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 05, 2020 - 15:29 PST
Monitoring
zapier.com pages are starting to load normally again. Some Zap workflows may still see a "Playing" status, while previously delayed data is being processed.
Posted Nov 05, 2020 - 10:11 PST
Identified
Our team has identified the cause of the slowness today, and is starting to speed things back up.

Zap workflows continue to receive data from other apps. But right now, you might still see some errors like "our computers took too long", or task history logs that stay in "Playing" for several minutes before continuing.
Posted Nov 05, 2020 - 09:28 PST
Update
Many zapier.com pages are loading slowly. You might see errors like "our computers took too long".

Data continues to be received from other apps, but is being processed slower than normal. Task history logs might show a "Playing" status for several minutes before workflows continue.
Posted Nov 05, 2020 - 08:46 PST
Investigating
Many zapier.com pages are loading slowly. You might see errors like "our computers took too long".

Data continues to be received from other apps, but is being processed slower than normal. Task history logs might show a "Playing" status for several minutes before workflows continue.
Posted Nov 05, 2020 - 08:27 PST
This incident affected: Website, Apps and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).