Zap editor pages are inaccessible in new tabs
Incident Report for Zapier
Resolved
We're happy to announce that the incident, which hindered access to the Editor, has been resolved as of 11:41 PM UTC. Users previously experiencing the "Too many redirects" error message should now be able to use the Editor without any hitches.
This brief disruption, which started around 11 PM UTC, led to the inability of users to access the Editor in new browser windows. However, during the incident duration, our team was able to find a workaround - accessing the editor from the Zap overview page.
We want to reassure you that no data was lost during this incident, and you can now access the Editor as usual. Our team has worked diligently to get things back on track promptly.
In our commitment to providing seamless service, we are implementing measures to prevent such incidents from recurring in the future. If you still encounter any issues, we kindly request you to get in touch with our Support Team through https://zapier.com/app/get-help.
Once again, we appreciate your understanding and patience during this period. We sincerely apologize for any inconvenience caused.
Posted Dec 13, 2023 - 15:46 PST
Identified
When opening Zap editor pages in a new browser tab or via a direct link, browsers will present an error message. The editor pages can be accessed from the Zaps overview page.

Our team have identified the source of the issue and are working on a fix.
Posted Dec 13, 2023 - 15:30 PST