Zap History Data Lag - Tasks taking longer than expected to appear in Zap History
Incident Report for Zapier
Resolved
This incident has been resolved. Please reach out to our Support Team if you need anything here: https://zapier.com/app/get-help
Posted Feb 14, 2023 - 18:20 PST
Monitoring
Our team has implemented a fix and we're monitoring for any further delays in the Zap History. The fix has mitigated the Zap History delay.

Zap Runs and Actions will continue to function as intended.

We'll continue monitoring and update this StatusPage within then next 24 hours once we're confident the fix has fully resolved the issue. If you have further questions, please reach out to our Support Team here:

https://zapier.com/app/get-help
Posted Feb 14, 2023 - 12:12 PST
Investigating
We're currently investigating an issue with the Zap History. Tasks may take around 1.3 hours to appear although a Zap may have run.

Zap Runs and Actions will continue to function as intended although they may not be immediately visible in the Zap History.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help
Posted Feb 14, 2023 - 07:48 PST
This incident affected: Website.