Importing data to Tables from outside apps will return an error
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 12:50 PST
Monitoring
A fix has been deployed which now allows data to be imported to Zapier Tables from outside Apps again. You should now be able to import data as expected. Our team is monitoring this fix for any updates.
Posted Nov 21, 2024 - 12:11 PST
Investigating
When attempting to import data to Zapier Tables from another app like Google Sheets, an error will be returned and data won't be able to imported. Our team is currently investigating the cause and looking for a fix.
Posted Nov 21, 2024 - 11:48 PST