Google Sheets errors and timeouts
Incident Report for Zapier
Resolved
Everything is back to normal.
Posted 15 days ago. Feb 05, 2019 - 09:29 PST
Monitoring
The errors from the Google Sheets API have been reduced, and things should be back to normal shortly. We will continue to monitor for a while.
Posted 15 days ago. Feb 05, 2019 - 08:48 PST
Update
We are investigating a Google Sheets issue which is causing errors. We will update this issue when we have more information.
Posted 15 days ago. Feb 05, 2019 - 07:50 PST
Investigating
We are investigating a Google Sheets issue which is causing errors. We will update this issue when we have more information.
Posted 15 days ago. Feb 05, 2019 - 07:47 PST
This incident affected: Apps.