Delayed Task History Updates
Incident Report for Zapier
Resolved
Our capacity issues on the backend with regards to task history are now resolved. Please reach out to support if you have any additional issues.
Posted 15 days ago. Nov 06, 2018 - 07:57 PST
Investigating
We currently experiencing a slow down with our backend service that processes and reports task history, as a result some tasks that have successfully executed may report as "playing" in the task history. Polling triggers will be somewhat delayed as well but will eventually process.
Posted 15 days ago. Nov 06, 2018 - 00:54 PST
This incident affected: Zaps (Polling Triggers).