Zapier.com and Task Slowdown
Incident Report for Zapier
Resolved
The underlying slowdown issue has subsided, and we're back up to full speed running Zaps and Tasks.
Posted Mar 30, 2016 - 13:19 PDT
Investigating
We're investigating a slowdown in our app which has things running slower than normal. Zaps and Tasks appear to be running fine - albeit a bit delayed. It may be related to an ongoing AWS outage but that isn't confirmed yet. More info soon.
Posted Mar 30, 2016 - 13:14 PDT