Zap Runs delayed and some triggers erroring
Incident Report for Zapier
Resolved
This incident has been resolved. Delayed Zap Runs that ran into a "Data hydration failure" error have been replayed.

If you have any questions or need assistance, please feel free to contact our support team: https://zapier.com/help
Posted May 31, 2024 - 12:14 PDT
Update
Zap runs with triggers that errored due to, ‘Data hydration failure - some fields may be missing’ between 13:40-14:30 UTC are being replayed. They should show as successful in your Zap history now or shortly.

If you are still seeing errors, you can replay the errored Zap runs following these steps: https://help.zapier.com/hc/en-us/articles/8496241726989-Replay-failed-Zap-runs.

Or reach out to our Support team at https://zapier.com/help.
Posted May 31, 2024 - 11:28 PDT
Monitoring
In addition to delayed Zap runs you may also have seen triggers returning the error, ‘Data hydration failure - some fields may be missing’ between 13:40-14:30 UTC.

You should see Zap runs in your Zap history now and triggers should no longer be returning an error.

Our team is currently working on replaying the triggers that failed and we will update this status page once that's complete.

In the meantime, if you have any questions or concerns, please reach out to our Support team at https://zapier.com/help.
Posted May 31, 2024 - 10:55 PDT
Investigating
Our team is currently investigating a spike in delayed Zap Runs. We'll continue to keep this Status Page up to date.
Posted May 31, 2024 - 08:29 PDT