HubSpot integration incident
Incident Report for Zapier
Resolved
We have been notified there was an issue with the HubSpot API, where all Zaps using the instant triggers of HubSpot were delayed between 11.00 to 11.45 (am) UTC on Thursday, 14 May 2020.

There should not have been any loss of data and polling triggers (and HubSpot actions) should not have been affected. We're sorry for any inconvenience.

You can recognize if a Zap is using an instant or polling trigger by looking at the Zap in your dashboard (it would say "Instant" for instant triggers and no label for polling triggers).
Posted May 14, 2020 - 07:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2020 - 04:17 PDT
This incident affected: Apps.