Live chat unavailable
Incident Report for Zapier
Resolved
This issue has been resolved. Live chat is available again to all eligible plans. Thank you for your patience!
Posted May 29, 2024 - 10:38 PDT
Monitoring
Live chat is available again. Our team is continuing to monitor to ensure all chats are working as expected.

You can also reach support via the Zapier contact form: https://zapier.com/app/get-help
Posted May 29, 2024 - 10:04 PDT
Identified
Due to an incident with our chat provider, live chat is currently unavailable: https://www.intercomstatus.com/incidents/lxsqvttdjj76

We are monitoring the incident and will post updates once it is resolved.

In the meantime, you can reach support using the Zapier contact form: https://zapier.com/app/get-help
Posted May 29, 2024 - 08:27 PDT