'Send Data' button on Transfers unavailable
Resolved

Resolved the issue with the 'Send Data' button on Transfers being unavailable

Thu, Jul 4, 2024, 04:15 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Resolved the issue with the 'Send Data' button on Transfers being unavailable

Thu, Jul 4, 2024, 04:15 PM

Investigating

We are investigating an issue with the 'Send Data' button on Transfers being unavailable.

Thu, Jul 4, 2024, 03:55 PM(20 minutes earlier)