All errored Zap runs had been replayed successfully.
The POST requests made via Webhooks by Zapier should be working properly now.
Posted Jun 23, 2025 - 20:49 PDT
Monitoring
Our engineering team had deployed a fix and migrated all users to the newest app version of Webhooks by Zapier.
Zap runs should be working properly now and will be processed accordingly. We are currently in the process of replaying all affected and errored Zap runs.
We will share another update once all errored Zap runs are replayed successfully, and when this is resolved.
Posted Jun 23, 2025 - 20:11 PDT
Identified
On Monday, June 23, 2025, 03:06 UTC, we've identified an issue where POST requests sent via Webhooks with Form payload type are returning unexpected content (e.g. ), resulting in missing output and causing dependent steps in Zaps to fail.
Our engineering team is actively working on a fix. Once deployed, we will automatically replay all affected runs and errored steps.
There are currently no signs of data loss. We'll continue monitoring closely.