Some Zaps aren't recieving triggers as expected
Incident Report for Zapier
Resolved
Hi everyone!

Thank you for your patience while our engineers looked into the issue of some Zaps may have missed some hooks (instant-trigger Zaps not triggering).

The issue has been mitigated, and we were able to recover the majority of the missing events and thus Zaps should have been triggered as intended.

If you continue to see issues, kindly reach out to us on: https://zapier.com/app/get-help

Have a great rest of your week!

Kindest regards,
Zapier Support
Posted Feb 09, 2022 - 01:01 PST
Update
A fix was deployed to address this issue going forward, and all triggers from the past 24 hours were replayed.
Posted Feb 03, 2022 - 23:53 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2022 - 23:50 PST
Investigating
We have identified an issue with the below apps trigger steps not receiving triggers as expected.

-ActiveCampaign
-Asana
-BoomTown
-Canvas
-CognitoForms
-EliteFunnels
-FacebookLeadAds
-FastFieldForms
-KnackConverted
-Monday
-OptinMonster
-PandaDoc
-Pipedrive
-PracticeIgnition
-Salesmsg
-Thinkific
-Trainerize
-Typeform
-VCitaConverted
-Webflow
-WooCommerce
-Yousign

We’re investigating the full extent of the issue, and we’ll provide updates here.
Posted Feb 03, 2022 - 07:41 PST
This incident affected: Zaps (Instant Triggers).