Zap trigger delays
Incident Report for Zapier
Resolved
This issue was resolved, and Zaps are triggering at their expected speeds. If you have any questions, please contact us: https://zapier.com/app/get-help
Posted Mar 04, 2021 - 11:47 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 04, 2021 - 10:57 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 04, 2021 - 10:56 PST
Monitoring
Task processing is recovering and we will continue to monitor the situation.
Posted Mar 04, 2021 - 10:50 PST
Investigating
Some Zap workflows are taking longer than normal to start performing actions. New data continues to be received from other apps, but may be a several minute lag before triggering workflows.
Posted Mar 04, 2021 - 10:09 PST
This incident affected: Zaps (Polling Triggers).