Zap editor may not be accessible for some users
Incident Report for Zapier
Resolved
The issue has been resolved, and the Zap editor and Interfaces by Zapier are fully operational again.

The incident started at 05:30 UTC on April 15th, 2023, and was resolved at 07:24 UTC on the same day. During this incident, no data loss occurred.

We appreciate your patience and apologize for any inconvenience this might have caused.

If you encounter any issues, please reach out to our Support Team:

https://zapier.com/app/get-help
Posted Apr 16, 2023 - 00:11 PDT
Monitoring
We've implemented a fix to address the issue that was affecting the Zap editor and Interfaces. You should now be able to access and use the platform as expected.

Please note that no data loss has been experienced during this incident. We'll continue monitoring and update this StatusPage within the next 24 hours once we're confident the fix has fully resolved the issue.

If you have further questions or run into any issues, please reach out to our Support Team here:

https://zapier.com/app/get-help
Posted Apr 15, 2023 - 01:17 PDT
Update
Quick update: We're happy to report the Zap editor is working for all users again.

We're still investigating the root cause of the issue—and we'll keep you updated.

Thank you for your patience while we're resolving this.
Posted Apr 15, 2023 - 00:35 PDT
Update
A quick update: Interfaces by Zapier may also be affected by the same issue.

A potential error you may see is "429: TOO_MANY_REQUESTS" or "FUNCTION_RATE_LIMIT".

We're currently adding more resources to resolve this issue as soon as possible.
Posted Apr 15, 2023 - 00:16 PDT
Investigating
We're currently investigating an issue where about 1/3 of users attempting to create a Zap may see an error when accessing the Zap editor. Unfortunately, there is no known workaround at this time.

The incident started on April 15th, 2023 at 05:30 UTC. We're actively working to identify the cause and resolve the issue as soon as possible. We'll provide updates here as more information becomes available.

Please note that this issue is not expected to result in any data loss. Any active Zap will continue to run uninterrupted—this solely affects creating or editing new Zaps.

We appreciate your patience while we work to resolve this problem. If you need assistance, please reach out to our Support Team: https://zapier.com/app/get-help
Posted Apr 15, 2023 - 00:02 PDT
This incident affected: Website.