Transfer lists appearing empty
Incident Report for Zapier
Resolved
The issue has been Resolved -- the Transfers page now correctly displays the list of available Transfers. Zap Runs and Tasks continued to process as expected during this incident.

On September 16th, we experienced an issue that caused the Transfers page to appear blank for some users, despite their being new or existing Transfers in their Zapier account.

Upon further investigation and research, we discovered that a vendor infrastructure issue caused this incident.

We’ve resolved the issues with the Transfers page and will further address recovery measures
to avoid similar incidents in the future.

If you run into any trouble accessing Zapier.com, please reach out to our Support Team: https://zapier.com/app/get-help

We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Posted Sep 16, 2022 - 12:58 PDT
Monitoring
We've implemented a fix to address an issue that was causing Transfers to appear empty.

The fix has now mitigated those impacts, and you should be able to see your list of Zaps on the Transfer page.

Please note that your Zaps continue to run and process as usual.

We'll continue monitoring and update this StatusPage within the next 24 hours once we're confident the fix has fully resolved the issue. If you have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help
Posted Sep 16, 2022 - 09:27 PDT
Investigating
We're currently experiencing an issue in which the Transfers page appears empty.

Zapier users may see:
-An empty list in Transfers for existing Transfers
-An empty list in Transfers for newly completed Transfers

Zap Runs and tasks continue processing as expected.

We're currently investigating this issue and working on how to mitigate the impacts. We'll update the StatusPage in two hours at 08:40 PT / 15:40 UTC.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help
Posted Sep 16, 2022 - 08:37 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes) and Website, Apps, Developer Platform.