Apps page search is not loading
Incident Report for Zapier
Resolved
After further investigation, we've confirmed that this issue only affected Zapier employees. The Zapier Apps page should load as expected for customers.

If you are experiencing any issues on our Apps page, please reach out to our Support team at https://zapier.com/app/get-help.
Posted Jul 03, 2024 - 06:52 PDT
Investigating
We're currently experiencing an issue where the search bar in zapier.com/apps page is not loading and category menus on the left hand side are not clickable.
Posted Jul 03, 2024 - 05:53 PDT