Google Sheets - Rate limiting
Incident Report for Zapier
Resolved
Everything seems to be back to normal.
Posted 2 months ago. Jan 17, 2019 - 09:28 PST
Identified
Some customers will see an error that includes, "429 Error: Quota exceeded for quota group" on their Google Sheet Zaps. Our team is working on getting this resolved, however, this is due to rate limiting and is temporary. If you see this on an Action step, the Task can be replayed.
Posted 3 months ago. Dec 14, 2018 - 10:06 PST
This incident affected: Apps.