ClickFunnels issues
Incident Report for Zapier
Resolved
At 15:00 (3:00 PM) UTC, ClickFunnels began returning a 200 / OK response. All Triggers and Actions should be operational now.
Posted 5 months ago. May 23, 2019 - 11:04 PDT
Identified
Starting around 9:30 PM UTC all requests to ClickFunnels from Zapier have been failing with a 503 / Service Unavailable error -- however, existing "Instant" Zaps with a ClickFunnel trigger (that send data to Zapier) continue to work.
Posted 5 months ago. May 22, 2019 - 20:30 PDT
This incident affected: Apps.