Instant-triggered Zaps are not triggering
Incident Report for Zapier
Resolved
The issue has been Resolved -- Zaps using the instant trigger should continue to run and process as usual.

On November4th, we experienced an issue from 13:00 UTC - 13:40 UTC where instant-triggered Zaps were not triggering as the webhooks were being rejected. Upon further investigation and research, we discovered a configuration change resulted in a traffic spike which adversely affected our webhook Zap triggers.

We’ve resolved the issue by reverting the configuration change and further, we are updating other safeguards to ensure it doesn’t recur. While standard practice for APIs is to reattempt sending the trigger event to Zaps with an instant hook, we cannot guarantee all partner APIs have this built in. This may have resulted in Zaps with an instant trigger not triggering.

If you run into any trouble with your Zaps using instant triggers in the future, please reach out to our Support Team: https://zapier.com/app/get-help

We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Posted Nov 04, 2022 - 08:38 PDT
Monitoring
We've implemented a fix to address an issue where instant-triggered Zaps are not triggering as the webhooks were being rejected. The fix has now mitigated those impacts, and incoming hooks should no longer be rejected.

Please note that your Zaps using the instant trigger should continue to run and process as usual.

We'll continue monitoring and update this StatusPage within the next 24 hours once we're confident the fix has fully resolved the issue. If you have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help
Posted Nov 04, 2022 - 07:25 PDT
Identified
The cause of the issue has been identified. We're currently working to implement a fix to address this issue and will update the StatusPage when the fix has been implemented.

If you have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help
Posted Nov 04, 2022 - 06:49 PDT
Investigating
We're currently experiencing an issue where instant-triggered Zaps are not triggering as the webhooks are being rejected.

We're currently investigating this issue and working on how to mitigate the impacts. We'll update the StatusPage when we have further updates on this.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help
Posted Nov 04, 2022 - 06:44 PDT
This incident affected: Zaps (Instant Triggers).