Facebook Lead Ads returns hydration errors
Incident Report for Zapier
Resolved
Everything seems to be back to normal.
Posted Oct 24, 2024 - 02:36 PDT
Identified
We are currently investigating an ongoing issue affecting Facebook Lead Ads on Zapier. The problem is causing hydration errors, and we have traced this to a specific error message: "Unsupported get request. Object with ID 'XXXXX' does not exist, cannot be loaded due to missing permissions, or does not support this operation."
Users may encounter this issue while attempting to interact with Facebook Lead Ads. Please note that this incident does not impact users who are not utilizing Facebook Lead Ads.
We are actively working on identifying the root cause of this problem to resolve it as soon as possible. As of now, we do not have an estimated time for resolution, and we regret any inconvenience this issue may cause.
We encourage you to contact our Support Team should you need any assistance with other matters: https://zapier.com/app/get-help. We will continue to provide updates on this incident as we have more information. Please stay tuned.
Posted Oct 24, 2024 - 01:02 PDT
This incident affected: Apps.