Customer's stuck in in a loop logging into their account using SAML/SSO
Incident Report for Zapier
Resolved
I'm happy to report that this issue affecting some of our users logging into their Zapier accounts using SAML/SSO has been resolved. You should not encounter any further issues when attempting to log in.

If you do experience any more problems, please don't hesitate to reach out to the support team here: https://zapier.com/app/get-help

Thank you!
Posted Oct 21, 2024 - 18:13 PDT
Investigating
We're currently investigating an issue that's affecting some of our users who are trying to log into their Zapier accounts using SAML/SSO. Instead of gaining access as usual, users are finding themselves stuck in a loop.

The issue seems to be isolated to the login process using SAML/SSO. If you're logged in already, your experience with Zapier remains unaffected. Also, we want to reassure you that despite this issue, we're not anticipating any loss of data.

Our technical team is looking into this problem right now. We appreciate your patience and understanding as we work to sort this out.

For any assistance that you might need, please don’t hesitate to contact our Support Team at: https://zapier.com/app/get-help. We remain committed to providing you with the best service possible.
Posted Oct 21, 2024 - 12:22 PDT