ClickFunnels Zaps not working
Resolved

This incident has been resolved - ClickFunnels Zaps are working consistently for all users.

Sat, Aug 31, 2019, 03:31 PM
(6 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved - ClickFunnels Zaps are working consistently for all users.

Sat, Aug 31, 2019, 03:31 PM

Investigating

Some ClickFunnels Zaps are not receiving new contact info right now. We're working with our partners at ClickFunnels to help repair the ClickFunnels–Zapier integration.

Fri, Aug 30, 2019, 09:29 PM(18 hours earlier)