Private and Invite-Only Developer App Issue
Incident Report for Zapier
Resolved
AWS issues are now resolved, everything seems to be operating normally again.
Posted Mar 30, 2016 - 22:20 PDT
Update
Polling Zaps are now back to full speed, and the proportion of errors has subsided greatly. We're still monitoring the situation, and will update again when things are completely back to normal.
Posted Mar 30, 2016 - 21:29 PDT
Update
We're running polling Zaps at half-speed to reduce load, so you may experience some delays until the issue is resolved.
Posted Mar 30, 2016 - 21:06 PDT
Monitoring
Our private and invite-only developer apps are currently operating in a degraded state due to underlying AWS availability issues. Only private and invite-only developer apps are affected by this, and paid users will be able to replay any failed tasks once the issue has subsided.
Posted Mar 30, 2016 - 19:53 PDT