Failed instant triggers
Incident Report for Zapier
Resolved
A bug was deployed to the servers that power hooks.zapier.com, causing them to become unhealthy. This led to all webhook requests failing with an HTTP 503 error. We have now reverted the change and hooks are being accepted again, so any hooks that failed to be delivered should be resent. Please accept our sincere apologies for the disruption caused.
Posted 3 months ago. May 21, 2019 - 03:54 PDT
Identified
There is currently an issue causing all instant triggers to fail. We are currently deploying a fix and normal service will be resumed shortly.
Posted 3 months ago. May 21, 2019 - 03:47 PDT
This incident affected: Zaps (Instant Triggers).