Storage layer temporarily unavailable
Incident Report for Zapier
Resolved
On 9/12/2023, our team discovered an issue which caused the following services to fail from 16:01 UTC until 16:22 UTC:

- Storage by Zapier
- Digest by Zapier
- SubZaps by Zapier
- ChatGPT Conversation

Our team has issued a fix and these integrations are now working normally. Any failed actions that users see in their Zap History as a result of this outage should work correctly when replayed.

We apologize for any inconvenience this may have caused. If you need further assistance, please feel free to reach out to our Support team:

https://zapier.com/help
Posted Sep 12, 2023 - 09:38 PDT
Update
The backing service is back up and we are verifying the fix now.
Posted Sep 12, 2023 - 09:27 PDT
Monitoring
The backing service is back up and we are verifying the fix now.
Posted Sep 12, 2023 - 09:27 PDT
Identified
We are having temporarily difficulties reaching the storage layer that powers the ChatGPT Conversation action, and investigating the fix now.
Posted Sep 12, 2023 - 09:23 PDT
This incident affected: Apps.