Typeform issues
Incident Report for Zapier
Resolved
Typeform confirmed that the issue with their database has been resolved. Everything seems to be back to normal.
Posted 24 days ago. Aug 27, 2018 - 04:48 PDT
Identified
As of 8pm PDT, Typeform has been experiencing issues with creating and turning on Zaps. This issue has been raised with Typeform's integration's developers and we are currently researching a solution. Subscribe to updates to hear when it's resolved!
Posted 24 days ago. Aug 26, 2018 - 22:45 PDT
This incident affected: Apps.