Intermittent loading issues on some Zapier pages/services
Incident Report for Zapier
Resolved
No new occurrences of the issue have been detected, and this incident has been resolved.
Normal operation has been restored to all pages that were failing to load, and all initial impacts have been addressed.
Posted Aug 31, 2020 - 21:16 PDT
Monitoring
All pages appear to be loading correctly again now, and our team are continuing to monitor the situation to ensure that the issue has been resolved.
Posted Aug 31, 2020 - 18:54 PDT
Investigating
Our team is currently aware that some Zapier services are intermittently failing to load for some users.
We are actively investigating this issue and will provide updates here as they are available.

Currently, it appears that the following services are impacted:
- Zapier.com login page
- Zap Editor and Task History pages
- Uploads from the Zappy screen capturing tool

There is no known impact to the operation of Zaps at this time, and all tasks should continue to be processed as normal.
Posted Aug 31, 2020 - 17:51 PDT
This incident affected: Website.