Various errors surfaced in the Zap editor starting 11:35 GMT
Incident Report for Zapier
Resolved
Around 11:35 UTC, Some of our users saw issues including "Failed to decrypt credentials error". Consequently, some Zaps were turned off due to this.

We have managed to solve the errors causing this disruption, and all paused Zaps have been turned back on.

This issue is now resolved and all instant trigger Zap runs have been replayed. For polling trigger Zaps, you may have received an email about your Zap being turned off due to this error during this timespan. If so, your Zap was unable to trigger on new data from the time that it was turned off until the time that it was turned back on.

For these runs, you can either replay these in this fashion for apps that can use our transfer option: https://help.zapier.com/hc/en-us/articles/8496274335885-Transfer-existing-data-using-a-Zap

For others that are not supported by Transfer, you can alternatively run these in this method using either our Tables app or Google Sheets: https://help.zapier.com/hc/en-us/articles/21695863326861

We appreciate your understanding and patience as we worked to resolve the incident. If you encounter any further issues or need any assistance with Zap runs from this time, please don't hesitate to reach out to our support team at https://zapier.com/app/get-help for assistance.
Posted Jan 17, 2024 - 12:15 PST
Monitoring
We are currently monitoring an incident that started at around 11:35 UTC.

Some of our users have been facing issues including "Failed to decrypt credentials error". Consequently, some Zaps have been turned off due to this.

Unfortunately, this is causing some failures and there is currently no known workaround.

We have managed to solve the errors causing this disruption, but the impacted Zaps remain paused for the time being.

We want to reassure you that we’re continuously keeping an eye on this issue in order to make sure that the fix has been successfully applied.

Your patience and understanding are greatly appreciated. For any further queries, please don’t hesitate to reach out to our supportive team: https://zapier.com/app/get-help.
Posted Jan 17, 2024 - 05:19 PST