Zapier.com inaccessible
Incident Report for Zapier
Resolved
The issue has been resolved and Zapier.com is now accessible. Zaps will trigger and Zap Runs will continue as expected. The incident began at 00:05 UTC and was resolved at 00:31 UTC.

A small percentage of users may have been affected by dropped webhooks resulting in missed Zap runs.. If you encounter any issues, please reach out to our Support Team: https://zapier.com/app/get-help

We appreciate your patience during this incident and apologize for any inconvenience it may have caused.
Posted May 11, 2023 - 18:38 PDT
Monitoring
A fix has been implemented and our team is currently monitoring the issue. Users may see a delay in Zap execution, but tasks should continue to process.

We'll provide an update as soon as we understand the issue has been resolved.

We appreciate your patience and apologize for the inconvenience. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help
Posted May 11, 2023 - 18:00 PDT
Investigating
We're currently experiencing an issue where Zapier.com returns 500 errors for users attempting to log in or access the following pages:

- Zapier.com
- Zap Editor
- My Zaps Page
- Zap History
- Zapier Interfaces

Users may also see Zaps fail to trigger or complete Zap Runs.

We're currently investigating this issue and working on how to mitigate the impacts. We'll provide an update as soon as we can.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help
Posted May 11, 2023 - 17:23 PDT
This incident affected: Website and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).