Unable to login and slow loading pages

Incident Report for Zapier

Resolved

This incident has been resolved.
Posted 3 years ago. Sep 13, 2022 - 10:01 PDT

Monitoring

Our engineering team is currently monitoring an issue where users were not able to login and also experienced slow loading times in Zapier.

Reach out to our Support Team if you need anything
https://zpr.io/t4NNK
Posted 3 years ago. Sep 13, 2022 - 09:39 PDT
This incident affected: Website, Apps, Developer Platform and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).