Some Zaps are triggering intermittently for the LinkedIn app integration
Resolved

This incident has been resolved.

Our team implemented a fix and we have successfully replayed any missed hooks from the past 5 days, so your zaps should now function as expected.

If you have further questions or need assistance, please reach out to our support team at https://zapier.com/app/get-help.

Mon, Jan 20, 2025, 11:20 PM
(9 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Our team implemented a fix and we have successfully replayed any missed hooks from the past 5 days, so your zaps should now function as expected.

If you have further questions or need assistance, please reach out to our support team at https://zapier.com/app/get-help.

Mon, Jan 20, 2025, 11:20 PM

Monitoring

A fix has been implemented for the LinkedIn app integration issue. We have successfully replayed missed hooks from the past 5 days and are currently monitoring the results.

Mon, Jan 20, 2025, 11:06 PM(13 minutes earlier)

Identified

We’ve identified an issue in our LinkedIn integration affecting Zaps that rely on the New Lead Gen Form Response trigger. Our engineering team is actively working on a fix.

If you have further questions, please contact our Support Team here:https://zapier.com/app/get-help

Mon, Jan 20, 2025, 02:42 PM(8 hours earlier)

Investigating

We are investigating reports that some Zaps are triggering intermittently for the LinkedIn app integration.

Mon, Jan 20, 2025, 12:46 PM(1 hour earlier)