Zapier Editor right-hand sidebar unable to load when editing steps
Incident Report for Zapier
Resolved
The incident that began at 16:05 UTC, impacting the loading of the right-hand sidebar on Zapier, has now been resolved.
We have implemented a fix, and can confirm that the right-hand sidebar is now loading correctly.
If you are still experiencing issues with the right-hand sidebar, we recommend refreshing the page or performing a hard refresh. In the unlikely event that the problem persists, please do not hesitate to contact our Support Team for further assistance.
Posted Dec 21, 2023 - 09:33 PST
Monitoring
We are currently monitoring an incident that started at 16:05 UTC, impacting the loading of the right-hand sidebar on Zapier . This appears to be due to intermittent failures from one of our third-party vendors.

If you are currently unable to view the right-hand sidebar, we'd like to reassure you that a simple refresh of the page or a hard refresh can temporarily solve the issue.

While we focus on resolving this issue, please rest assured that your Zaps are continuing to run and process as expected.

We are actively monitoring the situation and will provide more updates as necessary.

If you encounter any further issues or have concerns, please don't hesitate to get in touch with our Support Team:

https://zapier.com/app/get-help
Posted Dec 21, 2023 - 08:22 PST